Down

Incident Report for SecurityCat

Update

We are continuing to investigate this issue.
Posted Jan 09, 2025 - 13:25 CET

Update

We are continuing to investigate this issue.
Posted Jan 09, 2025 - 08:48 CET

Investigating

Nous tentons de trouvée le problème
Posted Jan 09, 2025 - 08:46 CET
This incident affects: état du bot, Commands, and Base de donné.